Outage 4/18/24

Incident Report for Miraheze

Resolved

Services should now be restored. We apologize for any inconvenience.
Posted Apr 19, 2024 - 00:12 UTC

Update

We are continuing to investigate this issue.
Posted Apr 18, 2024 - 23:40 UTC

Investigating

We are aware of the current outage, caused by one of our cloud servers going down, and are currently investigating. We will try to restore services ASAP.
Posted Apr 18, 2024 - 23:37 UTC
This incident affected: Services (Miraheze, Phorge, Miraheze Test Wiki) and Infrastructure (MediaWiki, Cache Proxies, Databases, File Storage).