Partial outage 12/09/2024

Incident Report for Miraheze

Resolved

This incident has been resolved.
Posted Dec 09, 2024 - 21:31 UTC

Monitoring

This was caused by an outage of one of our cloud servers, which is now back up. We will continue to monitor and investigate why this happened.
Posted Dec 09, 2024 - 20:25 UTC

Investigating

We are aware of a partial outage affecting certain wikis, as well as file storage. Our team is aware and actively investigating this issue. WE apologize for any inconvenience this may be causing.
Posted Dec 09, 2024 - 20:21 UTC
This incident affected: Services (Miraheze, Phorge, Matomo, Icinga) and Infrastructure (MediaWiki, Databases, File Storage).