Outage 09/23/2025

Incident Report for Miraheze

Resolved

Services are now restored. We have determined that this outage was caused by one of our upstream service providers.
Posted Sep 23, 2025 - 17:15 UTC

Investigating

We are aware that wikis are currently extremely slow to load, if not completely inaccessible. Our team is working to get services restored ASAP. We appreciate your patience and understanding.
Posted Sep 23, 2025 - 16:42 UTC
This incident affected: Services (Miraheze, Phorge, Matomo, Icinga, Miraheze Test Wiki) and Infrastructure (MediaWiki, Cache Proxies, Databases, DNS, File Storage).