The databases have now been brought out of read-only. Maintenance on our file storage is continuing, and so files may still be inaccessible.
Posted Mar 05, 2025 - 20:58 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 05, 2025 - 18:45 UTC
Update
The maintenance has been postponed to Wednesday March 5th from 18:45 until 20:45 UTC.
Posted Mar 01, 2025 - 17:51 UTC
Scheduled
We will be performing maintenance on our servers again on March 1st, 2025 from 18:45 until 20:45 UTC for hardware upgrades. We expect intermittent outages, so we highly recommend that you save your edits before then. We thank you for your understanding and appreciate your patience.
Posted Feb 28, 2025 - 14:25 UTC
This scheduled maintenance affected: Services (Miraheze, Phorge, Matomo, Icinga, Miraheze Test Wiki) and Infrastructure (MediaWiki, Cache Proxies, Databases, DNS, File Storage).