Read Only and permissions issues

Incident Report for Miraheze

Resolved

The backup has now been restored, however we unfortunately were unable to restore any permissions changes made between 16:33 and 16:37 UTC. Once again, we appreciate your patience, and apologize for any inconvenience this may have caused.
Posted Dec 08, 2024 - 18:44 UTC

Investigating

Due to an unfortunate mishap while working on the database, permissions are currently broken. All wikis are currently read only while we restore from a backup. We apologize for any inconvenience and appreciate your patience.
Posted Dec 08, 2024 - 16:56 UTC
This incident affected: Services (Miraheze, Miraheze Test Wiki) and Infrastructure (MediaWiki, Databases).