Phorge outage 06/01/2026

Incident Report for Miraheze

Resolved

This incident has been resolved.
Posted Jan 06, 2026 - 11:25 UTC

Identified

During a routine upgrade, a table relating to Diffusion (linked commits) was corrupted. As such, Diffusion entries between Jan 1 and today have been irrecoverably lost.
At this current moment, Phorge is usable, although several places, including recent activity, may throw errors. We will update you when we have restored all functionality.
Posted Jan 06, 2026 - 03:05 UTC

Investigating

We are currently investigating this issue.
Posted Jan 06, 2026 - 01:38 UTC
This incident affected: Services (Phorge).