Outage 04/12/2025

Incident Report for Miraheze

Resolved

Service has been restored. Thank you for your patience.
Posted Dec 04, 2025 - 19:41 UTC

Monitoring

Db161 has been restarted, wikis should be coming back up again.
Posted Dec 04, 2025 - 19:35 UTC

Identified

Db161 has suffered from a load spike, resulting in cascading failures. Tech team members have been deployed to handle the situation.
Posted Dec 04, 2025 - 19:24 UTC
This incident affected: Services (Miraheze) and Infrastructure (MediaWiki, Cache Proxies, Databases).