File Uploads Broken

Incident Report for Miraheze

Resolved

The issue with uploads and images has now been resolved. We apologize for any inconvenience this may have caused.
Posted Jan 28, 2025 - 06:02 UTC

Update

We also have had reports of existing images being broken for private wikis. This may also start happening on public wikis as the cache expires. We appreciate your patience as we continue to investigate.
Posted Jan 28, 2025 - 04:28 UTC

Investigating

We are aware of an issue that is currently preventing file uploads. Our team is investigating, and will get uploads restored as soon as possible.
Posted Jan 28, 2025 - 03:50 UTC
This incident affected: Infrastructure (File Storage).