Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 26, 2025 - 18:45 UTC
Update
The maintenance will now take place on Wednesday February 26th from 18:45 until 23:30 UTC. Once again we expect intermittent outages of all services.
Posted Feb 22, 2025 - 17:54 UTC
Update
This planned maintenance has been postponed. We will post again when a new date is known.
Posted Feb 21, 2025 - 20:40 UTC
Scheduled
On February 22nd, 2025 from 18:45 until 23:30 UTC we will be performing maintenance on our servers. During this time we expect intermittent outages of all services. We will post updates as needed, and we hank you for your understanding.
Posted Feb 12, 2025 - 02:12 UTC
This scheduled maintenance affected: Services (Miraheze, Phorge, Matomo, Icinga, Miraheze Test Wiki) and Infrastructure (MediaWiki, Cache Proxies, Databases, DNS, File Storage).